تبلیغات
GameInformer - سیستم مورد نیاز برای اجرای Call of Duty: Black Ops 2؛ XP پشتیبانی نمیشود

سیستم مورد نیاز برای اجرای بازی Call Of Duty Black Ops II اعلام شد و گیمرها باید به فکر ارتقاء سیستم خود باشند، البته اگر از سال ۲۰۰۶ سیستمشان را آپگرید نکردند!

Treyarch بالاخره کمترین سیستم مورد نیاز برای اجرای بازی اکشن اول شخص پرطرفدارشان را اعلام کرد و این سیستم نسبت به بازیهای دیگر کمتر است.هم چنینی اعلام شد که کابران ویندوز XP باید به فکر ویندوز Se7en یا Vista باشند چون Call of Duty Black Ops II از ویندوز XP پشتیبانی نخواهد کرد.

برای کسانی که در مورد سخت افزارشان نگرانند Treyarch گفت که Call OF Duty در انواع مختلف سیستم ها و با هر مشخصاتی تست شده است و حتی برای حداقل سیستم ها نیز بسیار خوب وروان (با اعتماد به نفس!) عمل کرده است.

سازندگان بازی خیلی افتخار میکنند که Black Ops II با استفاده از همان موتور Black Ops ساخته شده و پیشرفت های بسیاری دارد.

“این موتور را در هر موضوعی پیشرفته کردیم .به اضافه اینکه موتور را از DX 9 به DX 11 ارتقاء دادیم.برای ما خیلی مهم بود که همه ی کارتهای گرافیک بتوانند بازی را اجرا کنند.هم چنین ما تنظیمات زیادی را هم داخل Option بازی قرار دادیم که میتوانید آنرا تنظیم کنید و بازی را هرچه روانتر اجرا کنید.

Black Ops 2 از افکت ها و قابلیتهایی مثل :lighting, shadows, antialiasing, bloom, depth of field, ambient occlusion و افزایش افکتهای دیگر هم دارد و همچنین میشود بازی را در رزولوشن های بالاتر و فریم ریت های بیشتر روی PC بازی کرد.

گفتنی است فریم ریت را هم میشود تنظیم کرد و دیگر محدود در انتخاب فریم ریت نیستید.

Black Ops 2 در ماه نوامبر برای سه پلتفرم اصلی منتشر میشود.حداقل سیستم مورد نیاز بازی را در ادامه مشاهده میکنید...


  • OS: Windows Vista SP2 or Windows 7
  • CPU: Intel Core2 Duo E8200 2.66 GHz or AMD Phenom X3 8750 2.4 GHz
  • Memory: 2GB for 32-bit OS or 4GB for 64-bit OS
  • Video Card: Nvidia GeForce 8800GT 512 MB or ATI Radeon HD 3870 512 MB


  • تاریخ : چهارشنبه 15 شهریور 1391 | 11:36 ق.ظ | نویسنده : amin atayi | نظرات
    .: Weblog Themes By VatanSkin :.